Cisco 877 / QoS

Answered Question
Sep 30th, 2008

Hi Folks,

I have a question about my Cisco 877, I am running "c870-advsecurityk9-mz.124-20.T1" but when I try to set-up QoS under SDM it says I am running the wrong IOS. Also under Firewall and ACL I am not able to set-up any P2P protection (again it says I am running the wrong IOS).

Question is, which IOS supports these features?

Cheers.

M

I have this problem too.
0 votes
Correct Answer by Jon Marshall about 8 years 2 months ago

M

For QOS support you need either Advanced IP Services or Advanced Enterprise - see attached Q&A table, about 1/4 of the way down under "General Software Features"

http://www.cisco.com/en/US/prod/collateral/routers/ps380/ps6200/prod_qas0900aecd8028a982.html

Not too sure about the P2P protection - do you mean DMVPN or GETVPN ?

Jon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
mdujardin Tue, 09/30/2008 - 01:28

Hi Jon,

Thanks mate, that table was exactly the type of thing I was looking for (never easy finding anything on the Cisco site).

For P2P protection, I will see if it's included in this image and let you know.

Thanks for the speedy reply.

M

mdujardin Tue, 09/30/2008 - 02:22

Jon,

That image worked fine foe P2P protection. I can now block bittorrent etc.

Have a good day mate.

M

Actions

This Discussion