Aironet CB21AG-E-K9 Installation failed and ADU greyed-out

Unanswered Question
Sep 30th, 2008
User Badges:

Installation of the CB21AG-E-K9 adapater using the installation EXE "WinClient-802.11a-b-g-InsWizard-v42.exe" resulted in the following problems:


- GINA error on Windows startup

resolved this as per Cisco release notes and could then log into Windows

FYI - running Win2K SP2


- then the ADU options were greyed out

client adapter is functioning fine as blinking activity LED RED and status LED GREEN alternately. Also client adapter can detect an available WLAN SSID.


ADU diagnostic however shows client adapter to be disabled


Windows WLAN configuration has been disabled and also tried disabling the "Wireless Zero Configuration" service, to no avail.



- Tried to uninstall and reinstall but cannot be uninstalled. An Error is immediately thrown by the InstallShield (see screenshot)


Was given the following advice from a Cisco contact:

----------------------

I found this:

http://community.installshield.com/showthread.php?s=&threadid=122633


-5006 : 0x8000FFFF is "catastrophic failure"


I suggest you try to Rename the InstallShield folder


1.. Use your computer's Search function to find your InstallShield folder. (The default location is C:\Program Files\Common Files\InstallShield.)

2.. In the search results, right-click the InstallShield folder and select Rename from the drop-down menu. Type InstallShieldOld, and then press Enter to rename the folder.

3.. Close all your open programs


Then try to install ADU software.


After this Reverse the InstallShield folder renaming

1.. Search for the InstallShield folder again as you did in Step 1 above.

2.. In the search results, right-click the InstallShield folder, and select Delete from the drop-down menu. Click Yes or OK to confirm the deletion.

3.. Now search for the InstallShieldOld folder.

4.. In the search results, right-click the InstallShieldOld folder and select Rename from the drop-down menu. Type InstallShield, and then press Enter to rename the folder back to its original name.

-------------------------------


I tried those steps - renamed InstallShield folder in two places


default location C:\Program Files\Common Files\

D:\Documents and Settings\<user>\Application Data

but still the installation EXE "WinClient-802.11a-b-g-InsWizard-v42.exe" throws the same error


I also tried a shutdown and reboot to no avail.



Note: I previously had the Aironet 350PCMCIA client installed and working but have also removed the ACU and those drivers to no avail.



I cannot get this to resolve, hence asking for advice. I would just like to be able to use the CB21AG.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
carenas123 Mon, 10/06/2008 - 11:33
User Badges:
  • Silver, 250 points or more

The capability to more quickly diagnose network access problems can reduce the total cost of ownership of a wireless local area network. The diagnostic features enable an end-to-end troubleshooting capability within Cisco's wireless LAN infrastructure. The network managed test feature in the diagnostics tab of the ADU requires software release 4.2 on Cisco's Wireless LAN Controller. I think it may help you .

Actions

This Discussion