VPN Client VPN3000 and Linux SMP

Unanswered Question
Oct 1st, 2008

Hello,

i have a question about VPN Client for Linux.Is there any Client that works with a VPN3000 and multiprocessor ?

I found only this Message:

The VPN Client does not support SMP (multiprocessor) or 64-bit processor kernels.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
hadbou Tue, 10/07/2008 - 06:31

The vpn client for linux requires RedHat Version 6.2 or later Linux (Intel), or compatible libraries with glibc Version 2.1.1-6 or later, using kernel Versions 2.2.12 or later.The vpn client will work with Cisco VPN 3000 Series Concentrator, Version 3.0 and later but it does not support SMP (multiprocessor) or 64-bit processor kernels.You may try using Anyconnect vpn client.

ksimsimon Tue, 10/07/2008 - 06:45

Hi

thanks for your help.

we have tested with the clientversion 4.8 and have it compiled with a multiprocessorkernel and now it works.

regards

Klaus

Actions

This Discussion