Radio interface

Unanswered Question
Oct 1st, 2008
User Badges:

I am trying to get a DD-WRT router to function as a client bridge on a wireless network off of a 871 router. When the DD-WRT device is configured, you can ping the device from ANY other device on the network except for the 871 and the devices behind the 871 have no internet access. I was thinking that the bridge-group 1 block-unknown-source command on the radio interface might be the problem but it cannot be removed and is an automatic command.

Does anyone know of a way to either remove this command or to have the bridged device MAC be 'learned'?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
carenas123 Tue, 10/07/2008 - 06:34
User Badges:
  • Silver, 250 points or more

Bridge-group block-unknown-source configuration interface command to block traffic from unknown MAC addresses on a specific interface. Use the no form of the command to disable unknown source blocking on a specific interface.

i.e. :

no bridge-group 1 block-unknown-source

Robert Milanovich Tue, 10/07/2008 - 16:07
User Badges:

The problem is that that command won't take. When entered it reports back:

no bridge-group 1 block-unknown-source not allowed on Dot11Radio0 interface

jeff.kish Wed, 10/08/2008 - 05:45
User Badges:
  • Silver, 250 points or more

What's a DD-WRT router? It looks like you're using an 871 with a wireless module. Are you trying to bridge something non-Cisco off of the 871? If not, what exactly are you doing, and what are you using each device for? Is the 871 a remote router that has clients hanging off of it that need to pass over a WAN link of some kind to get to the Internet?

Try applying your command to a subinterface if you have multiple VLANs. Otherwise, if you'd like to post some more information, I'd be glad to help if I can.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode