Cisco 4506 IOS upgrade

Answered Question
Oct 1st, 2008

Hello,

I tried upgrading the IOS on a 4506 from cat4500-entservicesk9-mz.122-31.SGA.bin to c4gwy-a3bik9no3rsx3-mz.124-21.bin and received this message "%Warning: File not a valid executable for this system".

Does anyone know what's the latest IOS I can use? Hardware is cisco WS-C4506 (MPC8540). Cisco's software advisor seems to be down for maintenance since yesterday. Thanks.

I have this problem too.
0 votes
Correct Answer by Jon Marshall about 8 years 3 months ago

I just look under the product page for the 4500 switches. Under "General Information" link are the release notes and these set of notes are the latest.

Jon

Correct Answer by Jon Marshall about 8 years 3 months ago

Here are the release notes for the latest IOS version on 4500 - 12.2(46)SG1

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/release/note/OL_17886.html

Jon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
vpersaud001 Wed, 10/01/2008 - 06:01

Jon...Thank you. Apart from the software advisor how are you able to determine the latest release for specific hardware?

Correct Answer
Jon Marshall Wed, 10/01/2008 - 06:06

I just look under the product page for the 4500 switches. Under "General Information" link are the release notes and these set of notes are the latest.

Jon

vpersaud001 Wed, 10/01/2008 - 06:10

Great! Thank you very much.

I have Sup V-10GE for which the recommended upgrade is 12.2(31)SGA7. I'll try that one unless you suggest otherwise.

12.2(46)SG is recommended for Supervisor Engine 6-E.

Thanks again.

Jon Marshall Wed, 10/01/2008 - 06:23

"I'll try that one unless you suggest otherwise."

If that is the recommended one that's the one to go with :)

Good luck.

Jon

Actions

This Discussion