Device List Hangs or Doesn't Come Up

Unanswered Question
Oct 1st, 2008
User Badges:

All,

When I access an app in cisco works whether it is to run a report or to run something from device center or if I try to bring up the device list in rme, it hangs. This is an intermittent problem to where if one of the cisco works apps has to access the device list it hangs to the point I have to close the window and restart it. Sometimes I have to close out of cisco works altogether and log back in to get the device list. Is there a setting or settings I can tweak to get better response times when it comes to the device list?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 10/01/2008 - 09:53
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

There are no performance knobs for the device list. However, we did have some issues with it in older versions of RME. If you're running RME 4.0.6 or higher, then you should be okay. How many devices are you managing? What are the specs for the server?

mrashby Wed, 10/01/2008 - 11:16
User Badges:

I am running RME 4.1.1 on a windows 2003 server with SP2. The server has an Intel Xeon processor running at 3.66GHz with 8gigs of ram with 254gigs of free space on it. I am only managing 165 devices.

Joe Clarke Wed, 10/01/2008 - 11:17
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You may see an error in the NMSROOT\MDC\tomcat\logs\stdout.log when this occurs.

Actions

This Discussion