Adding new module to 6509

Unanswered Question
Oct 1st, 2008

I am trying to add a new WS-X6148A-GE-45AF module to my existing 6509 swich. My switch is IOS version 12.2(17r)S4. I am running 2 WS-X6548-GE-45AF that are working fine. When I run sh power it says my card is not supported. Do I need to upgrade my IOS?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jon Marshall Wed, 10/01/2008 - 10:51

Unfortunately yes you do.

WS-X6548-GE-45AF requirements:

With Supervisor Engine 720

(except WS-F6K-GE48-AF or WS-F6K-48-AF)

12.2(17a)SX

WS-F6K-GE48-AF or WS-F6K-48-AF

with Supervisor Engine 720

12.2(17d)SXB

WS-X6148A-GE-45AF requirements:

With Supervisor Engine 720

12.2(18)SXF

Full link to release notes -

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SXF/native/release/notes/OL_4164.html

Jon

Mark Yeates Wed, 10/01/2008 - 10:52

The WS-X6148A-GE-45AF requires the following IOS versions.

Supervisor Engine 720 - 12.2(18)SXF

Supervisor Engine 32 - 12.2(18)SXF

Supervisor Engine 2 - 12.2(18)SXF2

You can reference this in the release notes for the 12.2(18)SXF release.

HTH,

Mark

Actions

This Discussion