Unity 5 and Unity 4

Unanswered Question
Oct 1st, 2008

quick question. have 2 unity servers networked together in diff countries. if we upgrade one server to unity 5.0 and leave other as 4.05 will it stop functioning with one another. the only reason they use it with one another is for public distribution lists.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Bradford Magnani Wed, 10/01/2008 - 13:14

Sonal,

Yes, digital networking will work between a 4.0(5) and a 5.0.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cunetoptionsreqs.html#wp39082

Version Requirements for Digital Networking in Cisco Unity with Exchange

The following list shows the Cisco Unity version combinations that are supported for networked Cisco Unity servers, when the network includes Cisco Unity 5.x and later:

•7.0(2), 5.0(1), 4.2(1), 4.1(1), 4.0(5)

Hope this helps. If so, please rate.

Brad

Actions

This Discussion