WebGUI on CME - Error on page

Unanswered Question
Oct 1st, 2008


I'm using CME4.0 on a 2821, everything works just fine except when I try to make changes to a phone in the webgui. At this point if I select a MAC address from the list of phones nothing happens other than an IE error at the bottom of the page stating "Error on page".

Doesn't happen on a similar unit from UCME7.

Any ideas? (other than upgrading to UCME7).



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
tim.giles Thu, 10/02/2008 - 01:01


Have you tried a different version of IE, you may be hitting this bug:


Please rate useful posts..

jamie.rickards Thu, 10/02/2008 - 01:50

Thanks Tim

Have tried IE6 and 7, and Firefox, Chrome etc etc; still no joy.

Looks like other people have changed to newer "fixed" GUI files from Cisco.

Will try this.



jamie.rickards Thu, 10/02/2008 - 22:44

updated 2nd October 9pm:

Installing GUI files labelled as 'updated' from Cisco has fixed the problem.


This Discussion