857W keeps crashing?? ADSL times out??

Unanswered Question
Oct 1st, 2008

Hi, I hope someone will know why this is happening or help me resolve this issus;

I posted before about my ADSL connection which kept timing out so I had to restart the ATM interface each time but had no replies! :-(

The problem seems to be more severe now as the router itself will crash after shutting down the interface?

This will happen every few days early in the morning at around 1-3AM.

I thought my router was over loaded config wise so I loaded my servers up some more and took some of the config out, such as DNS serving but it still times out on me.

I really don't understand why or how this is happening but it's disrupting my network dramatically. Has any one got any ideas??

Just now the machine died on me, after the internet timed out again; no ping resolution or DNS to WAN. I shut off the ATM0 interface then re-engaged it, however the internet didn't come back online so I tried shutting it off again and then the router crashed so I had to do a hard reboot from the switch at the back.

This isn't meant to happen with Cisco hardware as the router has been so reliable up till now I really do not understand!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
kayasaman Thu, 10/02/2008 - 00:04

Thanks Scott for the reply!

I am running IOS v.12.4(6)T7

Firstly I tried to access the URL you gave me but had no luck with it at all!

After I signed in it told me that the page had moved and then gave me another address of which I followed which then told me that I didn't have permission or access rights to enter!

Secondly how can you save a show tech to file??

I will post my running-config up soon as a development server has just eradicated all the permissions from it's users after trying to compile some software on it (Don't ask uh) so I'm just in the middle of a re-launch sequence on that one.

kayasaman Thu, 10/02/2008 - 02:42

Ok finally here is my running config;

I used to have it as a DNS server but I took all that out and built authoritive DNS into my main machine as CPU usage would go up and then everything would time out!

Sorry about the VPN config I am still working on it, I need to ask my CCNA lecturer how to create the right config :-)

kayasaman Thu, 10/02/2008 - 22:04

Uh i just found out that the Cisco Service Interpretor is only available to people with a Cisco Service contract and since I don't have that I won't be able to make use of the service :-(

So if anyone can understand what's going on through my running-config that would be great!

However if I use the command: show dsl interface under the usage column it shows as both down and upstream being 100% or very close to?

However with the graphince I'm doing of the interfaces, thorugh a program called Cacti using rrd tools and SNMP the interfaces especially ATM0 interface looks pretty low usage wise although it can max out at times!

kayasaman Sat, 10/04/2008 - 00:52

Ok my router just died again or at least the internet :-(

After a restart of the ATM0 interface everything came back online but I could feel it was almost ready to crash.

I think it has been 2 or 3 days since the last time the internet went down and this should not be happening at all!!

Does anyone know anything that could help me??

I have upgraded the firmware in the router for the ADSL interface 6 days ago but seems like that didn't prove a fix.

kayasaman Thu, 10/09/2008 - 12:55

Please if anyone knows anything of what's going on I really need help!

Also since ADSL connections are not covered in the CCNA either and I don't think the course goes this far anyway so I'm really not sure what to do, at this point I'm really an ailing CCNA student actually!! (even though the course is going well so far)

But any ideas or possibilities would be great, since at least they will help me learn if nothing else of how to combat this kind of thing in the future once my CCNA finishes.



This Discussion