Ringback tones must come from the PSTN for trunk circuits in this situation. There are two dial-peer subcommands which can help. On the Cisco IOS router/gateway under the outgoing voice dial-peer # pots. You may try configuring the folloaing commands to resolve the issue.


progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8


richb1971 Mon, 10/13/2008 - 05:59
User Badges:

Hi Jo,


This 'no ringback' issue only happens on calls to mobiles. I've had a look at the H.323 GW and there is no progress_ind anywhere!


Rich

j.mccartney Tue, 10/21/2008 - 05:49
User Badges:

I have the same issue for an internal person calling a number which has a song that plays instead of hearing ring-back. I added the following commands to the DP with no luck:


progress_ind setup enable 3

progress_ind progress enable 8

progress_ind connect enable 8


; there is no option for "progress_ind alert ". Am I out of luck? TIA - John

Actions

This Discussion