WCS cannot add WLC over slow link

Unanswered Question

I have a WCS running at our main data center. We recently added a WLAN Controller (4402)in a remote office that is located over a VPN tunnel.

The WCS can PING the WLC (but it is slow at about 250ms), and I can access the controller's web interface from the WCS server. I just cannot add the controller, it gives me the error "No response from device, check SNMP communities, version or network for issues."

Any thoughts on what I can try?

I have also verified the SNMP communities and removed and re-added them on both the WCS and WLC, and I've tried both the RO and RW strings. No difference.

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
tkhan Tue, 10/07/2008 - 10:50

Try adding the controller under SNMP v2c versus v3. This worked for me in times where trying to add them via v3 did not work. You can always change from v2 to v3 later.

Here is what appears in the log when I try to connect via SNMP v2c.

*Oct 13 13:26:19.552: %SIM-3-MACADDR_GET_FAIL: sim.c:1147 Interface 1 source MAC address is not found.

*Oct 13 13:26:03.546: %SIM-3-MACADDR_GET_FAIL: sim.c:1147 Interface 1 source MAC address is not found.

*Oct 13 13:25:55.548: %SIM-3-MACADDR_GET_FAIL: sim.c:1147 Interface 1 source MAC address is not found.

*Oct 13 13:25:51.560: %SIM-3-MACADDR_GET_FAIL: sim.c:1147 Interface 1 source MAC address is not found.

*Oct 13 13:25:44.483: %USMDB-4-MSGTAG027: usmdb_wcp.c:221 usmDbWcpGetParentRouterName(): Non-Doberman platform.

*Oct 13 13:25:44.483: %USMDB-4-MSGTAG022: usmdb_wcp.c:95 usmDbWcpGetControllerSlotPort(): Non-Doberman platform.

*Oct 13 13:25:44.482: %USMDB-4-MSGTAG023: usmdb_wcp.c:119 usmDbWcpGetPeersPortAndIp(): Non-Doberman platform.

*Oct 13 13:25:44.481: %USMDB-4-MSGTAG022: usmdb_wcp.c:95 usmDbWcpGetControllerSlotPort(): Non-Doberman platform.

*Oct 13 13:25:44.480: %USMDB-4-MSGTAG023: usmdb_wcp.c:119 usmDbWcpGetPeersPortAndIp(): Non-Doberman platform.

I tried an extended ping from the WCS's default gateway and if I increase the datagram size to 1500, I get the “M” = could not fragment reply. However a size of 1300 works fine.

markusrost247 Mon, 10/13/2008 - 03:28

Did you try following:

Note If you are adding a controller into WCS across a GRE link using IPsec or a lower MTU link with multiple fragments, you may need to adjust the MaxVar Binds PerPDU. If it is set too high, the controller may fail to be added into WCS. To adjust the MaxVarBindsPerPDU setting, follow these steps: 1) Stop WCS; 2) Go to the location of the Open SnmpParameters.properties file on the server that is running WCS; 3) Edit MaxVarBindsPerPDU to 50 or lower; 4) Restart WCS.

regards

Markus

anoffsinger Fri, 02/06/2009 - 15:49

does anyone have an example of what this edited file looks like? i have opened the file on my WCS and don't see any setting of such. so i'm wagering it's @ defaults

Actions

This Discussion