CUCM 6.0 LDAP and AD 2003

Answered Question
Oct 2nd, 2008

Hi friends,

I configured LDAP System (with AD 2003), LDAP Directory and LDAP Authentication.

I can see that end users defined in corporate directory gets synchronized into CM database. After synch, for example I can login to IPCC Admin Page, Extension Mobility, but I can't login to CM User Options (when I click login button, appears again the login prompt page).

For LDAP Attribute is used sAMAccountName.

For LDAP DN is used the Administrator account. LDAP User Search Base is dc=mydomain, dc=com, port 389, no SSL.

For LDAP Auth, LDAP Auth for End Users is checked. Same LDAP DN and User Search Base as above, port 389, no SSL.

What might be causing CM User Option login be unsuccessful?

Many thanks!

I have this problem too.
0 votes
Correct Answer by Stoyan Stoitsev about 8 years 2 months ago

Hi,

In the End user configuration page you should add your user as a member of the Standard CCM End Users group.

You can also "bulk" add users through the User Group Configuration page.

Best regards,

Stoyan Stoitsev

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Stoyan Stoitsev Thu, 10/02/2008 - 11:32

Hi,

In the End user configuration page you should add your user as a member of the Standard CCM End Users group.

You can also "bulk" add users through the User Group Configuration page.

Best regards,

Stoyan Stoitsev

Adrian Saavedra Thu, 10/02/2008 - 13:01

Stoyan,

Oops!. Many thanks for remember the big detail!. I never checked if the users where added to CM End User Group :)

5 pts!

Regards,

- Adrián.

Actions

This Discussion