6.x/7.x Upgrade Paths from 5.1(3)

Answered Question
Oct 2nd, 2008

I'm finding some conflicting upgrade information in the release notes of 5.1(3):

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/5_1_3/513cmrn_2.html#wp188112

6.1(1b):

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/6_1_1/cucm-rel_note-611b.html#wp321829

6.1(2):

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/6_1_2/cucm-rel_note-612.html#wp396072

and 7.0(1):

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/7_0_1/cucm-rel_notes-701.html#wp579989

The 5.1(3) doc specifically states:

Do Not Upgrade from Cisco Unified CallManager 5.1(3) to Cisco Unified Communications Manager 6.x

It is not possible to successfully upgrade from Cisco Unified CallManager Release 5.1(3) to Cisco Unified Communications Manager Release 6.x.

Whereas the other 6.x and 7.x docs listed above all list 5.1(3) under the allowed direct upgrades.

Is it safe to ignore the warning in the 5.1(3) doc??

thanks,

Will

I have this problem too.
0 votes
Correct Answer by vhilario about 8 years 1 month ago

Hi Will here is the link for the upgrade path

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a008086cc7c.shtml

It stays that you can upgrade from 5.1.3 to 6.1

If you upgrade to CUCM Release 5.1(3), you cannot then upgrade to Releases 6.0(1) or 6.0(1a).

Pls rate if it helped

HTH

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
will.alvord Thu, 10/02/2008 - 10:00

Ahhhh... So the note in the 5.1(3) release notes specified that an upgrade to 5.1(3) could not upgrade to 6.x. Makes perfect sense. Thanks!

Actions

This Discussion