ASA 5520 Interface Frequently Reset.

Unanswered Question
Oct 2nd, 2008

The interface G0/1 of our ASA5520 has a large number of interface resets when issue show interface command. This number increase every several minutes. Other interfaces are ok.

I am very sure there is no cable and patching problems, because I have test cable with another box.

When the interface reset, I can not ping it. After several missing pings, it recovers to normal.

Please anybody knows it is hardware or software problem?

My software version: 7.2(2)33.

Many thanks.

Show inte g0/1

Interface GigabitEthernet0/1 "HBOS_PROD", is up, line protocol is up

Hardware is i82546GB rev03, BW 1000 Mbps

Full-Duplex(Full-duplex), 100 Mbps(100 Mbps)

Description: HBOST Production

MAC address 001b.0c38.cf0b, MTU 1500

IP address 10.50.41.226, subnet mask 255.255.255.224

19555520 packets input, 1885248296 bytes, 0 no buffer

Received 34705 broadcasts, 0 runts, 0 giants

0 input errors, 206 CRC, 0 frame, 0 overrun, 206 ignored, 0 abort

0 L2 decode drops

32664879 packets output, 35252998804 bytes, 0 underruns

0 output errors, 0 collisions, 11334 interface resets

0 late collisions, 0 deferred

0 input reset drops, 19 output reset drops

input queue (curr/max packets): hardware (0/29) software (0/0)

output queue (curr/max packets): hardware (0/7) software (0/0)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
guo6688 Thu, 10/02/2008 - 22:54

This is solved. Thank you. It is patch port's problem.

Anyway, thank you for reveiew.

Actions

This Discussion