Port blocked

Unanswered Question
Oct 3rd, 2008
User Badges:

The problem has occurred when it had restarted several times a machine connected to a port in one of a switches and suddenly has stopped answering PING this machine(although is up, recognizes MAC, etc). The same has already happened in a couple of occasions and has been solved by restarting the switch, but now we can not do it. Make a shutdown / no shutdown of the port does not solve the problem.

The switch is a WS-C3560-48TS and the version you have installed a 12.2 (35) SE5.

Anybody knows that it can be happening?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
andrew.prince@m... Fri, 10/03/2008 - 02:38
User Badges:
  • Green, 3000 points or more

What is causing the port to block? Have you tried to configure the err-disable settings in the switch?


HTH>

slandeira Fri, 10/03/2008 - 03:19
User Badges:

that's what I do not know ... The port is connected to machine restarts several times, are scheduled reboots, and at the end apparently the port is fine, up / up, shows the MAC for this port, but we can not do a ping to that machine, and if we put a PC on your site neither works... the port is "blocked"...


We haven't configured err-disable, but I do not see that it can solve here.

andrew.prince@m... Fri, 10/03/2008 - 03:28
User Badges:
  • Green, 3000 points or more

When you cannot ping the machine - can the maching ping the mgmnt IP address of the switch?

Can it ping the default gateway of the layer 3 routing device for that IP Subnet?

slandeira Fri, 10/03/2008 - 03:45
User Badges:

Yes, if we tried to do the ping from both sides, from the pc, and from the network.

slandeira Mon, 10/06/2008 - 06:55
User Badges:

No, it does not work. That is why I say that although it seems that this up / up does not work, it is "silly"

andrew.prince@m... Mon, 10/06/2008 - 06:58
User Badges:
  • Green, 3000 points or more

then you could have 1 on the below 3 things or all of them:-


1) Faulty cable

2) Faulty switch port

3) Faulty server NIC.


HTH>

johnlloyd_13 Tue, 10/14/2008 - 09:45
User Badges:
  • Blue, 1500 points or more

you may check if this interface is associated correctly to a VLAN and it is receiving a dynamic IP from a DHCP server. also, make sure your router's LAN interface (connected to the switch) has the ip helper-address configured.

rpimparkar Wed, 10/08/2008 - 01:44
User Badges:

try unblocking port usin cisco network assistent. This might help u out.


Actions

This Discussion