Transfer Issue..

Unanswered Question
Oct 3rd, 2008
User Badges:

I'm currently working on an issue with tranfering calls on a CCM 6.1.2 cluster. Transfer is working but experiences a significant delay be fore it completes. It takes about 10 seconds.


Additionally this is only happening at two remote offices connected by Metro Ethernet. It does not happen on at the maine office. All calls use G711 as there is plenty of bandwidth. QoS has alaso been completely checked. Has anyone else run it to this?


Thanks


Justin

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
CHRIS CHARLEBOIS Fri, 10/03/2008 - 10:06
User Badges:
  • Silver, 250 points or more

10 seconds? Sounds like an interdigit timeout. Does this happen on other calls also (i.e. not transfers)? Take a look at the route patterns in these phones Calling Search Spaces and see if there is a longer match to the numbers that you are trying to transfer to.

jmachiggins Fri, 10/03/2008 - 10:50
User Badges:

It's not IDT. I turned that down to 5 seconds. I've also completely combed the dialplan for overlaps and such. Nothing there. As far as CSS no changes have been made. they are all the same as before the upgrade.

Md. Mijanur Rahman Sat, 10/04/2008 - 05:46
User Badges:
  • Silver, 250 points or more

I don't think this is a bandwidth issue, do you face the same for direct phone-to-phone voice calls within this two zones? Are you using GK anywhere?

jmachiggins Mon, 10/06/2008 - 05:00
User Badges:

No. Regular calls seem to work fine. And no there is no gatekeeper being used.

nvong Sun, 10/12/2008 - 23:12
User Badges:

Hello,

We are also facing the same problem here after upgrade from 4.1(3) to 6.1(2).


Have you problem been resolved? if it not cause you too much trouble can u please share the solution.

Actions

This Discussion