JTAPI Login Failed - CUE 3.2 integration with CCM 6.1

Answered Question
Oct 4th, 2008
User Badges:

When trying to run the CUE Initialization Wizard I get an error saying "JTAPI login failed." (See attachments.)


I have followed the steps outlined in this document: http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_configuration_example09186a0080289ef0.shtml#cm5andlater


But this failure persists no matter what I change. The Web Username and password work fine and I am able to import users from CCM. I saw a few posts mentioning this error, but it applied to CM4 and an IIS permission problem. I verified that the CTIManager service is running and the JTAPI user account is a member of the "Standard CTI Enabled" group. What else can I check?



Correct Answer by Tommer Catlin about 8 years 5 months ago

Try changing the password something simple like 12345

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Tommer Catlin Sun, 10/05/2008 - 19:50
User Badges:
  • Green, 3000 points or more

Try changing the password something simple like 12345

bascheew Mon, 10/06/2008 - 13:10
User Badges:

You know I tried that exact thing twice before but rather than be a punk about it I went ahead and tried it one more time and it's working now! Go figure. Thanks for your help! I must've had some fat fingers in there something serious!

Tommer Catlin Mon, 10/06/2008 - 13:13
User Badges:
  • Green, 3000 points or more

No problem, I do it all the time. The other day I was setting up a new cluster and adding the subscriber in... I must have tried adding it in about 5x, reload, nothing would work. Turns out I had the CAPS lock on when I entered in the Cluster password. jezzzzzzzzzz.


Glad it worked! Those service accounts, it's a bug. Only use simple passwords for JTAPI, AXL, Unity Connection setup, etc.

Actions

This Discussion