Installing netManager 1.1 and LMS 3.1 instead 1.0 and 3.0

Answered Question
Oct 5th, 2008

Hi, at my company we have bought this two products two months ago but we haven't installed them yet. Now we notice there are two newest versions, netManager 1.1 and LMS 3.1.

Can we install this latest versions instead the ones we have bought (considering there are minor updates)?

Are there any maintenance contract like UCSS for these products?

Thanks in advance

Regards

I have this problem too.
0 votes
Correct Answer by bwilmoth about 8 years 2 months ago

Yes.You can upgrade netManager1.0 to 1.1 as netManager 1.1 provide resolution of a number of issues from Cisco netManager 1.0

The following URL helps you to upgrade netManager 1.1

http://www.cisco.com/en/US/docs/net_mgmt/cisco_netmanager/1.1_voice/quick/guide/CnM11QS_data.html#wp84053

Yes customers upgrading from LMS 2.6, LMS 2.6 SP1, LMS 3.0 and LMS 3.0 December 2007 update can directly upgrade to LMS 3.1

The following URL can help you to upgrade LMS 3.1

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.1/install/guide/instl.html#wp1419023

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
bwilmoth Fri, 10/10/2008 - 07:34

Yes.You can upgrade netManager1.0 to 1.1 as netManager 1.1 provide resolution of a number of issues from Cisco netManager 1.0

The following URL helps you to upgrade netManager 1.1

http://www.cisco.com/en/US/docs/net_mgmt/cisco_netmanager/1.1_voice/quick/guide/CnM11QS_data.html#wp84053

Yes customers upgrading from LMS 2.6, LMS 2.6 SP1, LMS 3.0 and LMS 3.0 December 2007 update can directly upgrade to LMS 3.1

The following URL can help you to upgrade LMS 3.1

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.1/install/guide/instl.html#wp1419023

Actions

This Discussion