AnyConnect on Cisco ASA5510

Unanswered Question
Oct 5th, 2008
User Badges:

AnyConnect works when I log on using the local user on the ASA 5510. However, when I configure it for LDAP it doesn't appear on the portal. Is this a default policy in ASA 5510

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
satish_zanjurne Mon, 10/06/2008 - 01:59
User Badges:
  • Silver, 250 points or more

Hi,


1.When user LDAP authentication for VPN access has succeeded, the security appliance queries the LDAP server which returns LDAP attributes. These attributes generally include authorization data that applies to the VPN session. Thus, using LDAP accomplishes authentication and authorization in a single step.


2.There may be cases, however, where you require authorization from an LDAP directory server that is separate and distinct from the authentication mechanism. For example, if you use an SDI or certificate server for authentication, no authorization information is passed back.


3.To set up VPN user authorization using LDAP, you must first create a AAA server group and a tunnel group. You then associate the server and tunnel groups using the tunnel-group general-attributes command.


HTH...rate if helpful...

gurpreetkohli Mon, 10/06/2008 - 17:48
User Badges:

There is still a problem with the AnyConnect not appearing in the web client. the full client works perfectly.


If I change the logon method in the DefaultWebVPNGroup it lets me logon with domain credentials but there is no AnyConnect button. If the logon method is local it gives me the options. Not sure why, but could there be some level of access which is not applied to ldap logons?

Actions

This Discussion