Message Store wizard failure V5.0(1)

Unanswered Question
Oct 6th, 2008
User Badges:

Hi,

My problem is when running the Message Store Wizard it gets to the part when you give the UnityDirSvc password when you click next It says it doesn't have the right exchange permissions.


In Exchange It has Delegated control for Exchange Admin and the account is in the Dom Admins on the Unity Server.


I've tried several times to run the wiz either rebooting the server first and re-run the prrmissions wizard left the box for 30 mins to make sure the permissions have had chance to replicate through the Domain. still it fails....


Are there any logs that might be of use in troubleshooting this issue?


TIA


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Bradford Magnani Mon, 10/06/2008 - 06:24
User Badges:
  • Cisco Employee,

Hi Andy,


Make sure that the UnityInstall account that ran the Permissions Wizard had the proper Domain Admin permissions and has been delegated at the Exchange Org. level as well. If not, you'll need to get the right permissions set and re-run PW. If you've just recently delegated control on Exchange, it may take up to 2 hours for the Exchange permissions to become active.


Hope this helps.

Brad

andy.carse Mon, 10/06/2008 - 06:51
User Badges:

Hi Brad,

Thanks for the info.


The permissions seem ok as when I ran the permission wiz to check the permissions for the 3 accounts they all came back as ok.

Raised a TAC case and they have suggested making the DirSvc account a full exchange admin, (even though the docs say just exchange admin, cust no happy about it) which I've done its been about 40 mins since the change and it still fails so I'll wait a bit longer.


ranpierce Mon, 10/06/2008 - 08:04
User Badges:
  • Silver, 250 points or more

the dirsrv account should not be a domain admin, that might be the problem. domain admins take away some rights.


Randy

Actions

This Discussion