vpn client through firewall issue

Unanswered Question
Oct 6th, 2008

Dear all

i have an ASA 5520 in my company and it is working fine , all the users can access internet through it . i faced a problem that when trying to use the vpn client S/W which installed on my pc to connect to remote networks from my company , i found that the vpn tunnel is established successfully and in the system tray i noted that the vpn client is connected .

But when trying to access any device in the remote networks , i failed. I tried to ping any device or server but it failed . Also i tried to connect to any server using remote desktop , but it failed.

From my home i can access these remote networks properly without any problems through my ADSL line .

i cannot detrmine where the problem is .

please i need your advice.

please find the attached file for ASA config.

regards

Mohamed

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cisco24x7 Mon, 10/06/2008 - 04:21

"isakmp nat-traversal 10" needs to be enable

on the remote VPN device. That way, it can

detect if your system is behind a NAT device.

mohamed_makled Mon, 10/06/2008 - 05:27

Thanks dear for your reply.

i need to know that it is necessary to add this command in my ASA also or just the remote vpn device ??

regards

cisco24x7 Mon, 10/06/2008 - 05:45

just the remote VPN device. You do NOT have to

do anything on your ASA.

Actions

This Discussion