Out-of-Sync Configs in RME Won't Sync Up

Unanswered Question
Oct 6th, 2008
User Badges:

All,

I have devices that read out of sync in RME. When I run a job to sync them up the job runs successfully but it doesn't sync the particular device. I ran the crypto key command on my routers and it produces this sequence of numbers in the config. RME is showing that these sequence of numbers are present in the running config but not in the startup config. I have tried, via CLI and RME, to sync the two configs up but it doesn't seem to work. Any idea of how I can get RME to sync the two configs. Below is a copy of the sequence of numbers that are present in the running config but not in the start up config.


3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

69666963 6174652D 31313834 32373237 3431301E 170D3037 30393230 31343433

33325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 31383432

37323734 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

8100B9A2 BF0CC959 ACD7F3C1 A5DEB5BE 3922ED8C C5BEA064 1A2CC7FC 3D467C74

7F5677DD 546B6B3D A5BA2E35 3117CF4E B4F46DC3 C6FA2637 02575B72 D06CB53C

EE794DE0 975AA7C2 3BACF087 45411212 DF5982AC 0C827DE7 37FAD0C4 22D0ED83

D7BDCEF6 12257C26 9FAFDA6D E2A8E936 DE9C4557 6545A8EA 980FA8D0 1BA12A28

E4530203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603

551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D

301F0603 551D2304 18301680 1450F9D7 84F7E279 B8013DA2 DE458DBF B4F7B62D

62301D06 03551D0E 04160414 50F9D784 F7E279B8 013DA2DE 458DBFB4 F7B62D62

300D0609 2A864886 F70D0101 04050003 81810070 C5BD3B54 E5546616 C77123A1

135B9CE1 AC1A7ATA A7AA9AE3 C3ABE136 ED7D35E1 A2937088 76E22B69 BDBFDD4E

2A5305E5 3A7C44 078DD3D1 3FF0E426 2E7869E6 190C8199 665964C1 BAFB076C

2A52E969 2C9E66CF D1D48631 DAAF4723 3AFDBC69 F850C15D F51B8879 16BB823C

DCCD4E72 F4CD7FAC 6E70BBDA 2107978F D4181C


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 10/06/2008 - 08:51
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You must be running RME 4.0 or higher, and the device must support the command "show running-config brief". If those things are met, then you must be using one of telnet or SSH as your config fetch protocol. If you are using TFTP, then the configs will always be out of sync. In that case, simply float one of telnet or SSH to the top of the protocols list.

mrashby Mon, 10/06/2008 - 09:30
User Badges:

Do I make these changes in Admin> Config Mgmt> Transport Settings?



Joe Clarke Mon, 10/06/2008 - 09:32
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Yes. Change the config fetch protocol order.

mrashby Tue, 10/14/2008 - 11:38
User Badges:

J,

I am trying to sync one of my router's configs and I am getting nothing on SSHv2. This is the results of my Interface Test Results from Device Center:


Note: Protocol connectivity has been checked. Credentials for the protocol have not been tested.


Interface Found: 172.16.93.1

Status: UP

------------------------------------------------------------------------------------------

Test Results


UDP Failed

sent: 5 recvd: 0 min: 0 max: 0 avg: 0 timeout: 2 size: 64 protocol: udp port: 7


TCP Failed

sent: 0 recvd: 0 min: 0 max: 0 avg: 0 timeout: 0 size: 0 protocol: tcp port: 7


TFTP Failed

sent: 5 recvd: 0 min: 0 max: 0 avg: 0 timeout: 2 size: 25 protocol: tftp port: 69


SNMPRv2c(Read) Okay

sent: 5 recvd: 5 min: 0 max: 0 avg: 0 timeout: 2 min_size: 1472 protocol: snmpv3_get port: 0


SNMPWv2c(Write) Okay

sent: 5 recvd: 5 min: 0 max: 0 avg: 0 timeout: 2 min_size: 1472 protocol: snmpv3_set port: 0


SSHv2 Failed

TELNET Okay




Also attached is the print screen of my Config Transport Settings. Is there anything you can think of that would be stopping this router from responding to a sync job because everyone I run fails.



Joe Clarke Tue, 10/14/2008 - 16:43
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

If you telnet to your device on port 22, what output do you see?

mrashby Wed, 10/15/2008 - 04:34
User Badges:

I can telnet from a DOS prompt fine. I can't telnet from the device center although I don't have http enabled on the router.

Joe Clarke Wed, 10/15/2008 - 08:28
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What I want to see is the OUTPUT when you telnet to port 22 of the device. You will see one line of clear text once the telnet connection is made.

Actions

This Discussion