Script editor not starting

Answered Question
Oct 6th, 2008

Hi, I have a situation where on one of my AWS if I try to run script editor it does not start, I get an hourglass for a split second but nothing else happens. The other AWS is fine and both were fine earlier today (and for some time). Any idea what is stopping it, I have looked for locks but do not see any held.

I have this problem too.
0 votes
Correct Answer by Chad Stachowicz about 8 years 1 month ago

I get this all the time. Just look in task manager and killed the 'scriptd.exe' process. And it will start fine again.

HTH, please rate useful posts...

Chad

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Correct Answer
Chad Stachowicz Mon, 10/06/2008 - 10:12

I get this all the time. Just look in task manager and killed the 'scriptd.exe' process. And it will start fine again.

HTH, please rate useful posts...

Chad

Md. Mijanur Rahman Mon, 10/06/2008 - 10:55

I can remember an incident, whenever i did try to open the script editor, it showed an error related registry. I deleted my windows profile from AW being local admin, and logged in again with my domain user and found the issue resolved.

As you should. Your original scenario was wrong.

A client Admin Workstation has to join the ICM domain. It makes perfect sense that you should log in on the domain. In ICM, you can create users which are pushed up to the DC (have to obey password rules) and are created therein. Now they are domain logins. Why not use them?

Back to the original problem. The script editor can do this whether it's on a Client AW or even a Distributor AW. There is no rhyme or reason - it just happens. When it does, do as Chad suggested - find scripted.exe in the task manager and bump it off.

Regards,

Geoff

Actions

This Discussion