GUI access to CUE

Unanswered Question
Oct 6th, 2008
User Badges:

Hi, I am attempting to gain access to the GUI of my CUE. After I enter in my login credentials, I receive a new window stating that "Cisco Unity Express has lost contact with the Host router. Enter the new CCME Web Administrator user name and password."

I have changed the web admin name and password and also the admin id under CUE but that didn't help.

Can anyone assist me in resolving this issue?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Brett Hanson Mon, 06/25/2012 - 01:35
User Badges:

I'm a little bit of a noob when it comes to CUE - I've only used CUCM/CUC in my experience - so it was a little vague and can't claim to be an expert and/or take any responsibility for the outcome of such activities.


I followed (roughly) the instructions here: http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_password_recovery09186a008042aa29.shtml

To reset the admin password initially... roughly as the naming of some things was slightly different... and I did reload the Service Engine (which did take a little while to do - about 5 minutes) - but didn't restart the router.


Then when I logged into the GUI I got the same "contact lost with host router" message.

Via CLI I checked the running-config of the router for "interface Integrated-Service-Engine0/0".

It showed..

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2


So into the GUI screen - where it said "hostname" - I typed in 10.1.10.2 (the "service-module ip default-gateway").

(It wasn't in DNS - so I just entered the IP).


Then I entered the same username and password I'd setup in the 'reset' instructions above...

Went through and worked a treat.


All seems to be working as expected now.

Actions

This Discussion