Cisco Configuration Professional HELP!

Unanswered Question
Oct 6th, 2008

Can someone point my mistake to the attached config.

I am unable to use CP. It gives me an error and I am unable to continue configuration.

Thank you

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Dimitris Mingos Mon, 10/06/2008 - 22:56

Dicovered with errors:

Mon Oct 06 22:14:17 EEST 2008 Security feature disabled. (Security feature discovery elapsed time=4046 ms)

********************************************

Router status

Device Information

Correct the folowing errors:

Error #2032

chapatel Wed, 10/08/2008 - 15:15

Pl. send log files to [email protected]

& [email protected]

alias so that product team will help you resolve the problem. To collect log files, go to the Start menu and select Cisco Configuration Professional > Collect Data for Tech Support, then send the _ccptech.zip file that appears in the folder created on your desktop.

This may be because of the http login failure, can you try creating simple username/password such as cisco123 on router and discover the device using this credential so that we know its not failing discovery because of credential issue.

psreekan Wed, 10/08/2008 - 15:20

Can you try telnet/http to the router with the credentials that you have configured ?

On examining the router config, looks like the password for user xxxxxxx is specified as 'secret 5' which means encrypted. Try configuring the user with 'secret 0' for password. NOTE 'secret 0' means an un-encrypted password will follow

Actions

This Discussion