HUM Failure - Database connection failed Check if UPMDbEngine is up and run

Unanswered Question
Oct 6th, 2008
User Badges:

One of our 3 HUM deployments has failed.


When we go to run reports we get that the database connection failed.



When I look at UPMDMonitor.log I see ERROR SWLDriverConnect Sybase ODBC Driver Sdaptive Server Anywhere I/O error Fatal.


I also see under the Critical message window that UPMDbMonitor and UPMProcess are down.


When I go under process management and look at UPDMbMonitor and UPMProcess it states that Administrator has shut down this server but no one to my knowledge has shut dowm anything ?



Any clues to what is our problem and how to fix ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 10/06/2008 - 21:25
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What are the contents of NMSROOT/databases/upm?

GERARD PUOPLO Mon, 10/06/2008 - 21:46
User Badges:

Joe


1) I am not sure how to respond to your response ? What contents should I have looked for under that directory ?


2) It also may be too late to respond. I stopped and restarted the The CW manager Daemon on the hum server and that got reports running again.


3) I did see in the windows event viewer that at the exact date and time the UMProcess and UPDBmonitor processes died that there was an windows application event with Source ASA 9.0 saying something about UPMDbEnginer Fata error

Joe Clarke Mon, 10/06/2008 - 22:01
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

All you need to provide was the list of contents in that directory. However, since a restart worked, the problem was not what I thought. What were the details of this fatal error?

GERARD PUOPLO Tue, 10/07/2008 - 06:17
User Badges:

>>What were the details of this fatal error?


Windows event view didn't give any details and I didn't dive deeper into any of the HUM error logs. if it occurs again I will look deeper into the HUM logs.




Actions

This Discussion