How to cut off handpiece audio when using a headset?

Unanswered Question
Oct 6th, 2008

We have 7941s and 7961s using various (mostly GN Netcom) headsets plugged into the headset jack (i.e. not using lifters, etc). When the headset is active, the audio still comes through the handpiece speaker.

This is a problem for the clients when they are conducting consultations and the customer can hear the phone conversation through the handpiece speaker which is still on hook.

Is there a way to turn off the handpiece audio when using a headset, or is this the default behaviour?

We are running CM 6.1(2) and 7941s are running code 8.3.4.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
tim.giles Mon, 10/06/2008 - 23:59

Have they pressed the headset button on the phone?

The audio shouldn't come through the handset if the headset is turned on, this isn't normal behaviour and may be a faulty phone...have you tried another one?

mengelm Tue, 10/07/2008 - 20:25

Yes. It is happening a all phones on the campus (>100).

rob.huffman Tue, 10/07/2008 - 05:51

Hi Matthew,

You are probably seeing this bug;

CSCsr65970 Bug Details

Feature to turn on/off audio played to handset while on headset


If you hear closely, the phone will play the audio to headset and handset simultaneously

at all times.


It happens on all phones until firmware 8.3(5)



Hope this helps!


mengelm Tue, 10/07/2008 - 20:26

Thanks for that. I was wondering if that might be the case. We will schedule an upgrade of the firmware and see if it fixes the problem.


This Discussion