CUE and CallManager

Unanswered Question
Oct 6th, 2008
User Badges:

We have successful installed CallManager 6.1.1.3000-2 and we want to integrate CUE version 3.1. We've followed instructions "CallManager for Cisco Unity Express Configuration Example Document ID: 60002" and passed CUE wizard but when we access CUE through gateway and put command "my-cue> show ccn status ccm-manager" we got

"JTAPI Subsystem is not registered with any Call Manager"

Any idea where and what is the problem?

In the attch we posted configuration of CUE and also some information.




Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cg100668 Wed, 10/08/2008 - 03:13
User Badges:

Hi, we got a similar problem recently. However we can dial the CUE pilot number and we can access voice messages etc. So we are not so worried about the ccn status. Can you dial the main CUE number?

Chandrasen

Markus Schneider Wed, 10/08/2008 - 04:42
User Badges:
  • Cisco Employee,

Does the CUE CTI Route Point and ports show registered from the CallManager admin web page?

If so, then it's likely a cosmetic issue. Clearly not ideal, but at that point you should be able to make calls and use the system.

You'd have to open up a TAC case. They may need to get the JTAPI traces from CUE and at a minimum get the output from:

show sysdb /sw/apps/wf/ccnapps/runtime/callmanager


Tommer Catlin Mon, 10/13/2008 - 08:27
User Badges:
  • Green, 3000 points or more

Try resetting the JTAPI passwords to something like 12345. For whatever reason, they do not like complicated passwords.

mljevakovic Tue, 10/14/2008 - 01:20
User Badges:

I've done it but I got the same message:

my-cue> show ccn status ccm-manager


JTAPI Subsystem is not registered with any Call Manager


Also when I try call CTO port 100,101,102,103 I've got busy ton.

jeremy.t Tue, 12/23/2008 - 04:07
User Badges:

Hi, did you get a fix for this? I have the same problem and can't find a resolution anywhere.

Thanks

gerardogtzrdz Tue, 12/23/2008 - 10:38
User Badges:

Hi! I have the same problem, but in my case the JTAPI user and password are correct. From the CUE I can see the CTI ports and CTI Route points configured previously on CUCM. But on CUCM the CTI ports and the CTI Route points appears like Unknown.


Any idea where is the problem?


CUE version: 3.2.1 (NM in 2811)

CUC version: 5.1.3.5000-3

Cisco IOS Software: 2800 Software (C2800NM-IPVOICEK9-M), Version 12.4(22)T


Thanks!



mrugeshpatel_2 Sat, 01/24/2009 - 12:47
User Badges:

I am running into the same issue. Can anyone please post the fix if they have it?


Thanks.

mrugeshpatel_2 Sat, 01/24/2009 - 17:36
User Badges:

Here is my issue. CUE does not save JTAPI password, it looses it after a reboot.

I kept resetting via CLI and after 3-4 change/reboot CUE JTAPI finally sync'd up with CCM.



david-lima Sun, 01/25/2009 - 12:28
User Badges:
  • Bronze, 100 points or more

Hi, make sure that the jtapi user password configured in your CUE is the same as the jtapi user password configured in your CUCM, disassociate the CTI RP and CTI Ports and associate it again to the jtapi user, if is possible try to reload the CUE.

Hope this help

David.

jeremy.t Mon, 01/26/2009 - 01:47
User Badges:

The thing that fixed it for me was restarting the CTIManager in CallManager Serviceability, Tools, Feature Services.

ageloskapousizis Wed, 02/18/2009 - 07:19
User Badges:

I have CallManager 6.1 and CUE 3.1 and I used the "CallManager for Cisco Unity Express Configuration Example Document ID: 60002" for the configuration. I have all the CTIs and CTI RP registered and also I have a Voice Mail Pilot Number configured. When I dial the DN of Voice mail it does nothing and after a while I've got bussy tone. I tried to restart the CTI Manager on CCM but nothing changed. Can someone help on this?

cg100668 Wed, 02/18/2009 - 07:46
User Badges:

Hi,

Could you please post the router config please?

Thanks

Chandrasen

gerardogtzrdz Wed, 02/18/2009 - 08:02
User Badges:

The CTI ports in CUCM appears like registered?. I had the same problem and the CTI ports en CUCM were not registered. I solved this problem making an "application user" instead a "End user" (like en CUCM 4.X).

mrugeshpatel_2 Wed, 02/18/2009 - 08:30
User Badges:

CUE user is a JTAPI user so you have to have it as an Application user. End user does not work...


Try resetting the JTAPI CUE user password in callmanager and in CUE(via CLI), GUI does not seem to save the password for some reason. Don't forget to restart CUE after chaning password

ageloskapousizis Thu, 02/19/2009 - 02:29
User Badges:

I tried this but nothing changed. Also, I found that GUI has the password of JTAPI, but I changed it from CLI. Anyway, the changes didn't make any difference. It looks that is connecting properly with CCM, since all the CTIs are registered, as well as the CTI RP. In addition, I can import users in CUE from CCM using the GUI. This means that it connects and talks properly with CCM. The problem is that if I call "4014" (is the number of VoiceMail), it does nothing for a few seconds and then I'm getting busy signal.

Any other ideas?

jeremy.t Thu, 02/19/2009 - 02:39
User Badges:

I expect it is down to a CSS or Partition mismatch. You need to restart the CTI RP after making any changes.

Piyush Jain Wed, 03/13/2013 - 15:57
User Badges:
  • Cisco Employee,

I had the same issue. I was able to resolve it by restarting CTI manager service on both PUB and SUB.. Also try reloading the CUE, sometimes it helps.

Actions

This Discussion