ACS certificate issue

Unanswered Question
Oct 7th, 2008
User Badges:

I am using peap authentication for wireless. But in ACS its showing NAS error. Then i regenerated the certificate and its started working. But if i restarted the ACS the same thing happening again. Anyone experience this problem before.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Tue, 10/07/2008 - 09:43
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Is this autonomous or lwapp? How many ap's or wlc's? Can you post the failed attempt log also.

sreejith_r Tue, 10/07/2008 - 10:17
User Badges:

i am using light weight access points. i dont have the logs right now. once i recreted the certificate the issue will be solved. but that is not a standrd solution. each time we cannot create the certificate.

Scott Fella Tue, 10/07/2008 - 10:43
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

That isn't how it works. I just installed ACS for one of my clients using PEAP and I have no issues or had ever had issues like what you see. When you make changes in ACS, it will prompt you to restart, which in you case makes PEAP fail. How many WLC's do you have by chance and do you have a backup ACS by chance also?

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode