MWI issue

Unanswered Question
Oct 7th, 2008

1 user 's red light will not go out and he has no voice messages. We turned on the MWI syncro but still nothing. His call manager is set up correctly and I can toggle the light on/off but it always goes back to being on. We deleted his account and replaced his phone and re set it back up with the same issue. He is the only person with this issue out of 200 or so. Any help would be great!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
aamercado Tue, 10/07/2008 - 06:44

try updating his ext with a dummy ext and then update back his old ext

maharris Wed, 10/08/2008 - 13:37

Could he be an alternate extension on some other mailbox, maybe some kind of admin box that everyone has forgotten about?

Mary Beth

allan.thomas Wed, 10/08/2008 - 13:53

If the messaging MWI is configured correctly with either X or individuals extension, the check the route plan report ensure that the same number does not exist in another partition which is within the Unity CSS.

Rgds

Allan.

maharris Mon, 01/19/2009 - 11:06

I need to clarify my comment, since I just had a question on it - I meant 'alternate extension for mwi', which is not under alternate extensions, it is under the messages area, you can add multiple extensions to receive mwi notification for messages left in a particular box. Sorry for the incorrect terminology, and any confusion caused by it!

pemelend Mon, 01/19/2009 - 23:49

Hi

Is this Unity, Unity connection or CUE?

We need traces from any of them to see what is triggering the MWI.

Txs

Pedro

Actions

This Discussion