Unanswered Question
Oct 8th, 2008

I have an AP1131 setup to act as a WDS Master and I have the radio interfaces disabled. I am also using WLSE. I am getting traps on the WLSE referring to the radio interfaces on the AP being administratively down.

I have inserted a 'no snmp trap link-status' into the config for each radio interface and have also removed any reference to 'link-up' and 'link-down' for global SNMP-Server Enable Trap commands.

I still get the same traps on the WLSE.

Is there a way to mask this trap?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
didyap Tue, 10/14/2008 - 09:13

This is the only setting for The snmp-server enable traps snmp [ linkup] [linkdown] form of this command globally enables or disables SNMP linkUp and linkDown traps. After enabling either of these traps globally, you can disable these traps on specific interfaces using the no snmp trap link-status command in interface configuration mode. Note that on the interface level, linkUp and linkDown traps are enabled by default. This means that you do not have to enable these notifications on a per-interface basis. However, linkUp and linkDown notifications will not be sent unless you enable them globally using the snmp-server enable traps snmp command.

And also recheck the configuration. It may help you. For the further description following command guide help you :



This Discussion



Trending Topics - Security & Network