VPN Client autoupdate (PCF File only)

Unanswered Question
Oct 8th, 2008

Hi all

We tried to upgrade our VPN Cisco's profile (pcf file). We found all the steps to achieve that but, to only updating the profile, we need to download an update-x.x.xx.xxxx-major-K9 file that is oldest then our 2 differents version of VPN clients. Does anyone know where can I found this kind of file. On our CCO account, we can only download the 5.0... and the 4.8... version of the file.

Thank you very much for your help

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
sadbulali Tue, 10/14/2008 - 12:26

Beginning with the VPN Client 4.6 release, an all-numeric version numbering system has been adopted for VPN Client software to facilitate the automatic update function. Release numbers are represented in the format:


So files of the type "update-x.x.xx.xxxx-major-K9" are available from 4.6 only.

The link to download an update-x.x.xx.xxxx-major-K9 file are present in the url given below for different versions:


martindesrosiers Wed, 10/15/2008 - 05:36

Thank for the reply

But I don't want to update the VPN client software. I need to update only the PCF file. But Cisco says that I have to put all the files even if I want to update the PCF file only

I have many 4.7 and 5.0 VPN software. If I try with the 4.8.xx.xxxx-major-K9.zip file, all my 5.0 VPN client are not updated. The only thing that is updated is the PCF File. This is what I want.

But if I try with my 4.7 VPN client, with the same K9.zip file, the VPN software and the PCF file are updated.

This is why I want to have a major release before the 4.7. Does it exist. Must I use a minor release of 4.8 to solve my issue.

Thank you very much for your help.

martindesrosiers Mon, 10/20/2008 - 08:10

Hi recently find the 4.6 minor zip file, and everything works perfectly no matter the client VPN version that I use.

But does this update functionnality work well with Vista ? Does anyone tried it ? I have some difficulties to make it work properly.

Here's the windows that I got (see attachment)

I should have a Cisco windows that prompt me to install now or later.



This Discussion