TSP for Vista

Unanswered Question
Oct 9th, 2008
User Badges:

Hello everyone.

Im trying to setup softphone in a laptop using Windows Vista but i can see that the pc cannot actually communicate with call Manager.

I saw that there might be incompatibility of TSP ver. (4.0) to Vista.

Any solution?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
tim.giles Thu, 10/09/2008 - 00:54
User Badges:
  • Silver, 250 points or more

Hi,


Here is a link to the TSP matrix which shows which version of TSP support Windows Vista.


These are 4.2, 4.3, 5.1 and 7.0.


Unfortunately yours isn't supported by the looks of it:


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/tapi_dev/7_0_1/tpmtrx.html


CCM Compatablility Matrix:


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp65283






Please rate useful posts..


Actions

This Discussion