1801w ISR and ADSL2

Unanswered Question
Oct 9th, 2008
User Badges:

Hi


I am having an issue with an 1801 connected to an Eircom ADSL2 line. Everything works for a while, the ADSL connectes via PPPoE and the IPSec site-to-site I configured connects. Then the connection drops for about 2 minutes before reconnecting witout intervention. It is not a problem with the ADSL line as it was up constantly on the Eircom provided ADSL router...

Has anybody had any similiar issues with ISRs?

Anything specific I should be looking at?


Config below


Thanks


Colin



!version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

no logging buffered

no logging monitor

!

no aaa new-model

!

!

dot11 syslog

!

!

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 10.9.0.1 10.9.1.2

ip dhcp excluded-address 10.9.1.104 10.9.255.254

!

ip dhcp pool dublinlan

import all

network 10.9.0.0 255.255.0.0

domain-name mydomainname.com

dns-server 10.10.1.253 10.10.1.254

netbios-name-server 10.10.1.253

default-router 10.9.1.1

lease 8 1

!

!

ip name-server *.*.*.*

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

multilink bundle-name authenticated

!

!

username ********* privilege 15 password 0 ***********

!

!

crypto isakmp policy 1

encr 3des

authentication pre-share

group 2

crypto isakmp key

address *.*.*.*

!

!

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

!

crypto map SDM_CMAP_1 1 ipsec-isakmp

description Tunnel to*.*.*.*

set peer *.*.*.*

set transform-set ESP-3DES-SHA

match address 100

!

archive

log config

hidekeys

!

!

!

!

!

interface FastEthernet0

no ip address

shutdown

duplex auto

speed auto

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

!

interface FastEthernet5

!

interface FastEthernet6

!

interface FastEthernet7

!

interface FastEthernet8

!

interface Dot11Radio0

no ip address

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

interface Dot11Radio1

no ip address

speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0

station-role root

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

pvc 0/38

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

interface Vlan1

ip address 10.9.1.1 255.255.0.0

ip nat inside

ip virtual-reassembly

!

interface Dialer0

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap callin

ppp chap hostname ********

ppp chap password 0 ********

ppp multilink

crypto map SDM_CMAP_1

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer0

!

!

ip http server

no ip http secure-server

ip nat inside source route-map SDM_RMAP_1 interface Dialer0 overload

!

access-list 1 remark INSIDE_IF=Vlan1

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.9.0.0 0.0.255.255

access-list 100 remark SDM_ACL Category=4

access-list 100 remark IPSec Rule

access-list 100 permit ip 10.9.0.0 0.0.255.255 10.10.0.0 0.0.255.255

access-list 101 remark SDM_ACL Category=2

access-list 101 remark IPSec Rule

access-list 101 deny ip 10.9.0.0 0.0.255.255 10.10.0.0 0.0.255.255

access-list 101 permit ip 10.9.0.0 0.0.255.255 any

dialer-list 1 protocol ip permit

!

!

!

route-map SDM_RMAP_1 permit 1

match ip address 101

!

!

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

login

!

end



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion