CCX5.0(2) - IP Phone Agent Service

Unanswered Question
Oct 9th, 2008

Hi!

I've assigned an IP Phone service to IP agent phones. When selecting the service from the phone an error message displays: "Error HTTP [404]!"

The configured Service URL should be something similar to: "http://X.X.X.X:6293/ipphone/jsp/sciphonexml/IPAgentInitial.jsp"

But I can't find the “IPAgentInitial.jsp” file at the CCX server. The URL that I have configured is: “http://X.X.X.X:6293/webapps/ipphone/WEB-INF/classes/ sciphonexml/ jsp/IPAg entInitial.class “

No wonder it's not working! What URL should I use?

Best Regards,

Ana

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
esa786_2 Thu, 10/09/2008 - 04:05

Hi I am also facing the same problem with same error. if you find the soln, pls post. i hope some body from the forum will help us.

regards

gem

esa786_2 Fri, 10/10/2008 - 04:17

Hi. when i press serivice button on ip communicator, i get http error [404]!

CCM 4.2

IPCC EXP 4.0(4)_Build140

Any help is appreciated. Waiting for the reply from forum friends

regards

gem

mikram Fri, 10/10/2008 - 05:49

Hi

Which version of CUCM you are using with IPCCX. Is it separate server or on same box?

mikram Fri, 10/10/2008 - 06:23

Sorry, I missed your answer to my question. Did you subscribe the service to IP Phone.

You will not find a file called IPAgentInitial.jsp at this location; there will be a file called IPAgentInitial.class, which contains the implementation of the .jsp file.

Did you try to restart the tomcat service?. Do you have telecaster configured on CCM ?

Actions

This Discussion