×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Problem with static NAT

Unanswered Question
Oct 9th, 2008
User Badges:

I have a problem with implementing NATing on my cisco 1841 router. If a apply one to one mapping, only the first mapping works. Below is my config. will be grateful to have your assistance;


CONFIG:

interface FastEthernet0/0

description LAN_Interface

ip address 10.195.1.20 255.255.252.0

ip nat inside

duplex full

speed auto

!

interface FastEthernet0/1

description WAN_Interface

ip address 196.201.34.63 255.255.255.128

ip nat outside

duplex full

speed auto

!

ip default-gateway 196.201.34.3

ip classless

ip route 0.0.0.0 0.0.0.0 196.201.34.3

ip route 192.168.1.15 255.255.255.255 10.195.3.1

!

ip http server

ip http access-class 23

ip http authentication local

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source static 192.168.1.15 196.201.34.45

ip nat inside source static 10.195.1.21 196.201.34.50

ip nat inside source static 10.195.72.10 196.201.34.51

ip nat inside source static 10.195.2.103 196.201.34.62

!

snmp-server community kasapa RO

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

login

!

scheduler allocate 20000 1000

!

end


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion