"host not found" IP phone 7940

Answered Question
Oct 9th, 2008

Hi, i have one 2821 with ios c2800nm-ipvoicek9-mz.124-11.XW2.bin. Even with logout-profile and user-profile configuring, my 7940 show the message of "host not found". Not showing the option "Extension Mobility".

What could you help me?

I have this problem too.
0 votes
Correct Answer by testeven about 8 years 2 months ago

Hi!

I guess you get that message when you press the "Services" button on the IP phone.

Please confirm that the services URL is on the phone if you go to Settings Button--> Network Config--> Services URL.

It should look something like:

http:///CCMCIP/authenticate.asp

Verify that you-ve enabled the

ip http server and url authentication url application-name commands.

Please check that you've followed all the configuration steps at:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmemobl.html

HTH!

Tere.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (1 ratings)
Loading.
Correct Answer
testeven Thu, 10/09/2008 - 08:11

Hi!

I guess you get that message when you press the "Services" button on the IP phone.

Please confirm that the services URL is on the phone if you go to Settings Button--> Network Config--> Services URL.

It should look something like:

http:///CCMCIP/authenticate.asp

Verify that you-ve enabled the

ip http server and url authentication url application-name commands.

Please check that you've followed all the configuration steps at:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmemobl.html

HTH!

Tere.

Actions

This Discussion