NME-CUE connectivity issue

Unanswered Question
Oct 9th, 2008
User Badges:

Hi all,



I want to configure a NME-CUE module. I have the following configuration:



interface GigabitEthernet0/0


description Inside net


ip address 10.85.1.150 255.255.0.0


ip helper-address 10.85.1.11


no ip redirects


no ip unreachables


no ip proxy-arp


ip flow ingress


duplex auto


speed auto


no cdp enable


no mop enabled


h323-gateway voip interface



interface Integrated-Service-Engine1/0


ip unnumbered GigabitEthernet0/0


service-module ip address 10.85.1.157 255.255.0.0


service-module ip default-gateway 10.85.1.150


no keepalive


!


ip forward-protocol nd


ip route 10.0.0.0 255.0.0.0 10.85.1.223


ip route 10.85.1.157 255.255.255.255 Integrated-Service-Engine1/0


ip route 10.161.0.0 255.255.0.0 10.85.1.223


ip route 89.200.209.14 255.255.255.255 217.153.77.113 name Starnet


ip route 172.19.20.0 255.255.255.0 Tunnel99


ip route 172.21.85.1 255.255.255.255 10.85.1.223 name VPN


ip route 217.119.64.62 255.255.255.255 217.153.77.113 name ETEL


ip route 217.119.66.231 255.255.255.255 217.153.77.113 name Etel




the output from the sh ip route command in the service-module:



10.85.0.0 0.0.0.0 255.255.0.0 eth0


0.0.0.0 10.85.1.150 0.0.0.0 eth0




Problem



- I can ping the Service module from the gateway


- I cannot ping the Service module from a device that is in the same VLAN is as the gateway and CUE module..



Does anybody had a similar situation? This is kinda weard, as I have configured simular setups multiple times without any problems..



Thanks in advance,


Kind regards,



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Thu, 10/09/2008 - 09:22
User Badges:
  • Green, 3000 points or more

Not sure if you already tried booting up the CUE and change use internal interface to extenral or viceversa.

AJAZ NAWAZ Thu, 10/09/2008 - 09:29
User Badges:
  • Silver, 250 points or more

Tell us what the host IP configuration is please?


The other thing you can do is issue debug ip icmp packet on the gateway. Do that with some caution - if it's live device think about the impact carefully.


Ajaz

Actions

This Discussion