Problem contacting DCR Master from a DCR Slave

Unanswered Question
Oct 9th, 2008

Hi, I got a problem contacting my DCR Master (CWLMS) from a DCR Slave (Operations Manager). I've already imported the certificates in both sides but when I try to connect the DCR Slave to the DCR Master, I see the error "Certificate is not installed". What can I do?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Thu, 10/09/2008 - 11:39

Make sure the certificates were created using the short hostnames of the servers, and that you added them using each server's short hostname. Make sure the two servers can communicate with each other via short hostname.

diegomartin Thu, 10/09/2008 - 11:47

Actually the server's hostnames have a length of 12 y 14. Will be any problem with CiscoWorks and Operations Manager if I change the server's hostnames? (I realize tha I have to re-generate the certiciates and re-import them).

Joe Clarke Thu, 10/09/2008 - 11:50

The length of the hostnames do not matter. You just need to make sure the certs were generated with the correct hostname. We typically recommend the short hostname and not the FQDN. For example, if the server's hostname is:

Generate a cert for lms-server.

As for changing the hostname of the server, there are a lot of steps involved in both LMS and CUOM to adjust those applications for the new hostname. These steps are documented in the suites' troubleshooting FAQ.

diegomartin Thu, 10/09/2008 - 11:56

In my case the hostnames aren't FQDN. Yesterday I noticed the LMS certificate was generated with a diferent hostaname of the real server but I changed it. According to you I don't need to change the server's hostnames. It seems, so far, everything is OK. What can I else check?


This Discussion