Cisco 2610XM router booting problem

Unanswered Question
Oct 9th, 2008

I have two cisco 2610XN router but both are not booting properly and it shows the following attached error, How can i fix this problem .Please suggest me .

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JORGE RODRIGUEZ Thu, 10/09/2008 - 17:08

it could be software issue, I would suggest to load/install a new fresh IOS code, if you are getting a forced software crash reload which seems like the router is reloading in a loop bring the router to rommon> and install new image, try installing a different version from the current running version.. in the event that after reloading router with new image and do have same issue it could then be hardware, I have seen similar issues caused by software bugs or corrupted IOS codes and have been solved by reloading fresh code, try that.

HTH

Jorge

arianto.wibowo Thu, 10/09/2008 - 19:25

hi,

there's an error msg "Unexpected NM Interrupt received from slot: 1".

may be you can try to unplug the module and reload again.

cheers.

sujitkr7cisco Fri, 10/10/2008 - 12:54

Ok , I did but problem not resolved.Thanks for reponse plase suggest me next step.

Regards,

Sujeet

satish_zanjurne Fri, 10/10/2008 - 19:23

Hi,

1.If you have newly installed the IOS & still it is giving problem

2.If you have removed the module, reinstalled & rebooted , still it is giving problem.

3.If you have removed the module , & then booted the router, but still it is giving problem

4.Then RMA the router & get the replacement

HTH...rate if helpful..

Actions

This Discussion