Reschedule the default_schedule jobs CW under DFM

Unanswered Question

Hi All,

I'm experiencing a high cpu utilization of my switches everyday around 14:00 - 16:00Hrs. I confirmed that the Ciscoworks was causing this problem. According to the CW document, by right the default job running for rediscover devices (under DFM)should starts at 02:00HRs but I dont have any issue on this one whether it's A.M. or P.M. as long I can change the job schedule. The server clock is sync with our CW.

IS there a way that I can change the schedule for the rediscovering devices? I understand that Default_schedule can't be deleted and edit as well. I tried creating new Jobs but it doesn't appear under DFM>configuration>otherconfiguration>rediscovery schedule and also in the job browser.

CUrrently, im running CW 4.0 and dfm 2.0

Regards,

JOhn

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Sat, 10/11/2008 - 09:05

You can suspend the default discovery, then create a new discovery instance that runs at the desired time.

Joe Clarke Sat, 10/11/2008 - 21:23

Exactly what version of DFM do you have? I'm using 2.0.11, and it's working fine for me. I have the default schedule suspended, and I have an alternate one running.

Joe Clarke Sat, 10/11/2008 - 21:45

You should see the new schedule in the same window (DFM > Configuration > Other Configurations > Rediscovery Schedule). DFM 2.0 is very old. You should upgrade. You can freely upgrade all the way to DFM 2.0.12 by first going to LMS 2.5.1, then to 2.6, then apply the remaining Service Pack update. The 2.5.1 update can be downloaded from http://www.cisco.com/cgi-bin/tablebuild.pl/lms25 . LMS 2.6 can be downloaded from http://www.cisco.com/cgi-bin/tablebuild.pl/lms26 . Then, you can get the other Service Packs from Common Services > Software Center > Software Update.

Joe Clarke Sat, 10/11/2008 - 21:59

Yes, all your data will be migrated in-place. There is nothing additional you will need to do. However, it is always recommended to take a backup before doing any upgrades.

Hi,

I was able to remove successfully the default jobs schedule under DFM but after I removed, it seems that the high cpu utilization still occur. Initially my suspect was the default schedule rediscovery but now it's not.

We tried removing the snmp community in the switch and Results, the cpu utilization became low. We have two snmp server running in the production which is our mrtg and ciscoworks. I only suspect in the ciscowork which I haven't go thoroughly troubleshooting

Do you have any ideas what are causing our Catos Switches to become high cpu during certain period of time?

Martin Ermel Wed, 10/15/2008 - 04:57

then I assume it is User Tracking...

With default settings it is User Tracking that starts its major acquisition at 14:00 (default is every day 10:00 and 14:00) and this can be CPU intensive for a device.

But it is necessary to collect this information (Mac address tables and ARP entries) to get the actual records for the User Tracking reporting.

And it is necessary to collect this information during business hours so that the MAC address table and ARP entries do have the maximum information possible.

Actions

This Discussion