Intermittant radio interface down on 1130 APs

Unanswered Question
Oct 9th, 2008
User Badges:

I am having unified wireless installation, with WiSM on 6500 at central site and around 90 nos of 1130 APs located at remote locations ( over WAN) as well as some APs locate in the same location.


The APs are configured in WCS, using default AP template.

Alsomot all APs are showing minor alarms saying " radio interface threshold violated".

In addition, a major alarm posted frequently on WCS saying "radion interface down".

Cleints are complaining that they are loosing connectkion momentarily but connected again automatically wo WLAN. But they will have to log in to application programs in such cases.


a.Does anybody have similar experience, and

b. What are the best settings for 1130 APs trhat we have to do explicitly in setting up the WCS template ?


Thanks ,



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Sat, 10/11/2008 - 15:50
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Might be due to interference and the fact that RRM is enalbled and the ap's are changing channels causing the radios to shut down temporarily. Either set the channel or try to change the threshold.


Here is the error info:


http://www.cisco.com/en/US/docs/wireless/wcs/4.2/configuration/guide/wcsevent.html#wp1139158


nkariyawasam Thu, 10/16/2008 - 19:37
User Badges:

Hi,


I have chenge the threshold, but it did not work.


What I understand is with RRM it should be able to chenge the channel automatically to another to avoid interference. I cannot understand why it should DOWN the radio interface.

Actions

This Discussion