Issue with 4503E SUP

Unanswered Question
Oct 10th, 2008

Hi All,

I have an issue with 4500 switch, we have supervisor engine 2 plus (WS-X4013+ )and it is working fine with switch 4506, but I have a requirement so need to use this old sup in a new chasis which is 4503-E. Whenever I use this sup with new 4503E it will never boot but it shows error "Unsupported chassis type 65535, system can not boot".

We have another new chasis(4503-E) which has got a new supervisor engine 2 plus (WS-X4013+) and it is working fine, this sup is same as which I used in 4506.

Anybody knows why the old sup is not working with new chasis and giving error, error text is attached.

Regards

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jon Marshall Fri, 10/10/2008 - 13:30

Can you check the IOS version on your working 4503-E. According to the data sheet you need a minimum of 12.2(37)SG to run this supervisor in the 4503-E chassis.

In the chassis that is not working you have IOS version 12.2(25)EWA6 on the supervisor. So if the working 4503-E chassis has 12.2(37)SG or later on the Sup you may need to upgrade from 12.2(25)EWA6.

See attached data sheet, about halfway down for supported IOS versions

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps4324/product_data_sheet0900aecd801792b1.html

Jon

glen.grant Fri, 10/10/2008 - 14:34

As Jon says it has to be a IOS version issue we have tons of sup 2+'s in a 4506E chassis. Think we are running 12.2.37SG .

Actions

This Discussion