C6KPWR FRU power failed

Unanswered Question
Oct 13th, 2008

A blade on a 6509 shutdown over night due to temperature. The inlet was blocked by to a cable cover. The blade was out of the switch for 10 minutes and has cooled off. Actually the power to the blade has been off for 6 hours. Now that the blade has been reinstalled it doesn't power back up. I tried the command "power enable module 1" and when I "show power" I see the following for module 1.

1 WS-X6724-SFP 125.16 2.98 - - on off (FRU-power failed)

The powersupplies and the fan blade are working fine... Any ideas how to get this card to power on?

Thanks,

Joe

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
satish_zanjurne Mon, 10/13/2008 - 05:35

Hi

1.If possible try installing this blade in another chassis , and see if it is working ??

2.If it is not working in another chassis also ,

then blade has gone failed , get it RMA/replaced ?

HTH...rate if helpful..

jbarger Mon, 10/13/2008 - 05:53

I don't have another chassis and it looks like the software is keeping power from coming up...

#power cycle module 1

% This command is being deprecated.

% Please use exec-level command :

% hw-module module reset

Proceed with reload of module? [confirm]

% module is operationally disabled

And the "w-module module 1 reset"command doesn't work.

#hw-module module 1 reset

^

% Invalid input detected at '^' marker.

It really looks like I should just upgrade the software on the switch since I will have to have downtime, YUK, But I hate changing two things at once.

jbarger Mon, 10/13/2008 - 10:51

Just FYI if you ever stumble upon this ticket trying to figure out the same error... TAC is sending a replacement blade.

And the blade also had the same error in a different slot in the same Chassis.

jbarger Tue, 10/14/2008 - 12:34

It did turn out to be the blade... The new one works fine.

Elvis Marques A... Sat, 04/17/2010 - 14:44

Hi jbarger,

         

          I have the same problem. Please, what did you do? Could you explain in detiail to me???

Thank you very much.

Actions

This Discussion