telnet problem pls help!

Unanswered Question
Oct 13th, 2008

Hi im a newbie in networking and im doing self study. my problem is i can't connect through Telnet because of this problem. i copy and paste it in command prompt and tera term. thank you.

command prompt

C:\>telnet 67.177.164.2

Connecting To 67.177.164.2...Could not open connection to the host, on port 23:

Connect failed

TeraTerm

!

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname CBTswitch

!

enable secret 5 $1$8GzJ$R6puyoCRZvx22IdFDCffo1

!

!

!

!

!

!

ip subnet-zero

!

!

!

interface FastEthernet0/1

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface FastEthernet1/1

!

interface FastEthernet1/2

!

interface FastEthernet1/3

!

interface FastEthernet1/4

!

interface VLAN1

ip address 67.177.164.2 255.255.255.0

no ip directed-broadcast

no ip route-cache

!

ip default-gateway 67.177.164.1

!

line con 0

password cisco

login

transport input none

stopbits 1

line vty 0 1

password cisco

login

line vty 2 4

login

line vty 5 15

login

!

end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jon Marshall Mon, 10/13/2008 - 10:05

What is the IP address of your device that you are telnetting from ?

What is the 67.177.164.1 ?

Jon

cloydgarcia Mon, 10/13/2008 - 10:14

hi thank you for your reply. here is my IP addresss and my default gateway. 67.177.164.1 is my default gateway.

IP Address. . . . . . . . . . . : 67.177.164.204

Subnet Mask . . . . . . . . . . : 255.255.252.0

Default Gateway . . . . . . . . : 67.177.164.1

Jon Marshall Mon, 10/13/2008 - 10:18

Can you

1) ping the vlan 1 switch IP from your desktop ?

If not can you ensure that the vlan 1 interface on the switch is up/up

2) Can you ping the default-gateway 67.177.164.1 from the switch ?

Jon

cloydgarcia Mon, 10/13/2008 - 10:42

my VLAN 1 is up, line protocol is up, i just check it.

i cannot ping the switch from my desktop it says the same thing.

C:\>telnet 67.177.164.2

Connecting To 67.177.164.2...Could not open connection to the host, on port 23:

Connect failed

and i cannot ping my desktop from my switch either.

CBTswitch#ping

Protocol [ip]:

Target IP address: 67.177.164.204

Repeat count [5]:

Datagram size [100]:

Timeout in seconds [2]:

Extended commands [n]:

Sweep range of sizes [n]:

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 67.177.164.204, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

CBTswitch#

cloydgarcia Mon, 10/13/2008 - 10:46

i dont know how to ping my default-gateway. can you teach me how to do it. thanks

Jon Marshall Mon, 10/13/2008 - 10:59

On switch do the same as you did when you tried to ping your device just use 67.177.164.1 as the destination IP address.

By the way can your PC ping the default-gateway of 67.177.164.1

Jon

cloydgarcia Mon, 10/13/2008 - 11:17

i wont let me ping the default-gateway from the switch it says

CloydSwitch#ping

Protocol [ip]: 67.177.164.1

% Unknown protocol - "67.177.164.1", type "ping ?" for help

but i can ping my default-gateway from my pc.

C:\>ping 67.177.164.1

Ping statistics for 67.177.164.1:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 6ms, Maximum = 34ms, Average = 19ms

Jon Marshall Mon, 10/13/2008 - 11:19

Protocol [ip]: 67.177.164.1

You shouldn't type in the address here, just hit return as it's asking for the protocol.

Easier thing to do is on the switch just type "ping 67.177.164.1"

Jon

cloydgarcia Mon, 10/13/2008 - 11:53

hi sorry for the late reply. it says

CloydSwitch#ping 67.177.164.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 67.177.164.1, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

CloydSwitch#

Jon Marshall Mon, 10/13/2008 - 12:02

If you can't ping the router

1) Can you post the output of "sh vlan"

2) The switch interface that the router is connected to - is it up/up.

Jon

cloydgarcia Mon, 10/13/2008 - 12:09

i dont know how to do that can you give me the commands thank you.

by the way i dont have a router this is just a switch.

cloydgarcia Mon, 10/13/2008 - 12:24

im sorry man if i confused you. im a newbie in networking. in the command prompt when i type the command ipconfig it shows my ip address and default gateway. maybe the default-gateway is my modem from comcast.

Jon Marshall Mon, 10/13/2008 - 12:28

Yes you should be able to, we just need to work out why it's not working.

Jon Marshall Mon, 10/13/2008 - 12:27

Okay no problem. Lets do some cable checking.

Your PC - is it connected into the switch. if so make a note of the port.

You then need to check whether this interface is up on the switch. On the switch

"sh ip int brief"

and post the output together with which port your PC is connected into.

Jon

cloydgarcia Mon, 10/13/2008 - 12:35

yes my PC is connected to the switch. its a console cable connected to the console port of the switch to my PC com1 port.

CloydSwitch#sh ip int brief

Interface IP-Address OK? Method Status Prot

ocol

VLAN1 67.177.164.2 YES manual up up

FastEthernet0/1 unassigned YES unset down down

FastEthernet0/2 unassigned YES unset down down

FastEthernet0/3 unassigned YES unset down down

FastEthernet0/4 unassigned YES unset down down

FastEthernet0/5 unassigned YES unset down down

FastEthernet0/6 unassigned YES unset down down

FastEthernet0/7 unassigned YES unset down down

FastEthernet0/8 unassigned YES unset down down

FastEthernet0/9 unassigned YES unset down down

FastEthernet0/10 unassigned YES unset down down

FastEthernet0/11 unassigned YES unset down down

FastEthernet0/12 unassigned YES unset down down

FastEthernet0/13 unassigned YES unset down down

FastEthernet0/14 unassigned YES unset down down

FastEthernet0/15 unassigned YES unset down down

FastEthernet0/16 unassigned YES unset down down

FastEthernet0/17 unassigned YES unset down down

FastEthernet0/18 unassigned YES unset down down

FastEthernet0/19 unassigned YES unset down down

FastEthernet0/20 unassigned YES unset down down

FastEthernet0/21 unassigned YES unset down down

FastEthernet0/22 unassigned YES unset down down

FastEthernet0/23 unassigned YES unset down down

FastEthernet0/24 unassigned YES unset down down

FastEthernet1/1 unassigned YES unset down down

FastEthernet1/2 unassigned YES unset down down

FastEthernet1/3 unassigned YES unset down down

FastEthernet1/4 unassigned YES unset down down

CloydSwitch#

cloydgarcia Mon, 10/13/2008 - 12:36

im using windows XP home edition. i dont know if it matters or not.

Jon Marshall Mon, 10/13/2008 - 12:41

You will not be able to ping the switch using only a console cable.

You need to use an RJ45 ethernet cable and connect this into one of the ports on the switch and then bring that port up.

But before you do this what is the ethernet cable in the back of your PC connected into at the moment as you can ping something on 67.177.164.1 - whatever that device is ?

None of the ports on the switch are up.

Jon

cloydgarcia Mon, 10/13/2008 - 12:54

ok thanks a lot.. im sorry if i confused you. i have a laptop i will try to connect it later or is it ok to connect the rj45 to the same PC im using for the console cable?

i have 2 ethernet ports in my PC. i just use one ethernet port. its connected to the modem that comcast gave me.

Jon Marshall Mon, 10/13/2008 - 12:58

No problem.

It may be best to use your laptop for this and you will need to give it a spare IP address eg. 67.177.164.3.

Jon

cloydgarcia Mon, 10/13/2008 - 13:06

ok thank you very much sir. im trying to figure this out for like a month now. thank you

Actions

This Discussion