How to setup username in PIX 6.5.3

Answered Question
Oct 13th, 2008

I can access the PIX from the outside via SSH but the username and password I configured in the PIX does not work.

I created a username like

username user1 password mypassword priv 15

Is there anything else I need to do?

When I use pix as the username and then the enable password as the password it works....

please help

I have this problem too.
0 votes
Correct Answer by ajagadee about 8 years 3 months ago

Hello Angel,

You need to configure "aaa authentication ssh console LOCAL" for the Pix to prompt you for the username/password configured locally on the Pix.

Regards,

Arul

** Please rate all helpful posts **

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
ajagadee Mon, 10/13/2008 - 19:22

Hello Angel,

You need to configure "aaa authentication ssh console LOCAL" for the Pix to prompt you for the username/password configured locally on the Pix.

Regards,

Arul

** Please rate all helpful posts **

insccisco Mon, 10/13/2008 - 19:57

great... I just entered the aaa authentication ssh console LOCAL command and I can now get in past the prompt.

However, although I specified priv 15 in the username statement, the PIX still asks for the enable password.

How do I get straight to the privilege mode after entering the user's credentials?

ajagadee Tue, 10/14/2008 - 04:44

Angel,

It is my understanding that it is not possible to get direct privilege 15 access in Pix and ASA. Atleast, that is my experience with ASA and 7.0 code. I tried this in the lab long time ago, when ASA and 7.0 was released.

I would be interested to take a look at your configuration/setup, in case you tweak something and get this working.

Also, refer a similar question/thread.

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Security&topic=Firewalling&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40^1%40%40.2cc215e1/4#selected_message

Regards,

Arul

** Please rate all helpful posts **

Actions

This Discussion