inter vlan config between 2950 switch and 1841 router

Unanswered Question
Oct 13th, 2008

can u help me to configure inter vlan between a router and switch .

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
arupbiet2006 Mon, 10/13/2008 - 21:33

hi ohassairi

that linkwas good but i want to know in details.can u send me details config.its very urgent

ohassairi Mon, 10/13/2008 - 22:00

in the switch:

3524xl(config)#int fastEthernet 0/48

3524xl(config-if)#switchport trunk encapsulation dot1q

3524xl(config-if)#switchport mode trunk

3524xl(config-if)#switchport trunk allowed vlan all

3524xl(config-if)#exit

3524XL#vlan database

3524XL(vlan)#vlan 2 name cisco_vlan_2

3524XL(vlan)#exit

APPLY completed.

3524XL#configure terminal

3524XL(config)#interface fastEthernet 0/2

3524XL(config-if)#switchport access vlan 2

3524XL(config-if)#exit

3524XL(config)#interface fastEthernet 0/3

3524XL(config-if)#switchport access vlan 2

3524XL(config-if)#end

in the rtr:

interface FastEthernet0/0

no ip address

!

interface FastEthernet0/0.1

encapsulation dot1Q 1 native

ip address 10.10.10.1 255.255.255.0

!

interface FastEthernet0/0.2

encapsulation dot1Q 2

ip address 10.10.11.1 255.255.255.0

Actions

This Discussion