ACSE - Logging into Privileged Mode

Answered Question
Oct 14th, 2008
User Badges:

I have configured one client, remote agent and the ACSE. I am able to authenticate into the network device via AD. It prompts me for credentials then I am in user mode. I then issue the enable command to enter privileged mode. It then prompts me to authenticate again. My question is how do I configure ACS to enter me directly into privileged mode once I have successfully authenticated? I do not want to first be in user mode then have to authenticate again to enter privileged mode. Any help would be greatly appreciated. Thank You!

Correct Answer by Jagdeep Gambhir about 8 years 6 months ago

Bring users/groups in at level 15

1. Go to user or group setup in ACS

2. Drop down to "TACACS+ Settings"

3. Place a check in "Shell (Exec)"

4. Place a check in "Privilege level" and enter "15" in the adjacent field



Also make sure we have exec authorization enabled.


aaa authorization exec default group tacacs+ if-authenticated


Regards,

~JG


Do rate helpful posts



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Correct Answer
Jagdeep Gambhir Tue, 10/14/2008 - 04:43
User Badges:
  • Red, 2250 points or more

Bring users/groups in at level 15

1. Go to user or group setup in ACS

2. Drop down to "TACACS+ Settings"

3. Place a check in "Shell (Exec)"

4. Place a check in "Privilege level" and enter "15" in the adjacent field



Also make sure we have exec authorization enabled.


aaa authorization exec default group tacacs+ if-authenticated


Regards,

~JG


Do rate helpful posts



Actions

This Discussion