FWSM - VLAN IP address unassigned

Unanswered Question
Oct 14th, 2008
User Badges:

Hello All,


I'm configuring two FWSm within the same 6500 chassis. I trunked a VLAN to the two modules.

I created a SVI on the MSFC and created an interface on one of the two FWSM. Everything works fine I can ping MSFC from FWSM and FWSM from MSFC. On the other FWSM I did the same thing, trunked the VLAN, configure the vlan interface on the admin context and issued sh int vlan xx. the output shows a "IP address unassigned". I issued shut / no shut, removed the vlan from the FWSM reallocated it again etc.... It keeps on being marked as "IP address unassigned"

The two modules are configured for failover.

The module on which I can see the ip address is assigned is the primary module the one on which the IP address remain "marked" as unassigned is the standby one. However supsecting this could be somehow related to the failover I issued the no failover command on the standby module so the FWSM on which I can't ping the MSFC is now in the Failover OFF (pseudo failover) state.


I even tried with another vlan so that only the previously standby unit is configured with it and even if it is no longer shared accross the two FWSM it remains maked as "ip address unassigned".


I don't know what to do to get it up and running at this stage...


Rgrds,

Thibault.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
deephazz02 Tue, 10/14/2008 - 05:25
User Badges:

Actually i have my answer.


You need to reload the box in order to get it working.

Failover is still active untill you reload the module.


That's working now and it was definitly related to the failover state.


Thibault.

Jacob Samuel Sat, 11/01/2008 - 05:14
User Badges:

Hi Thibault

I am configuring a 6509E switch with FWSM first time.

My connectivity is as follows-

ASA Inside -> connect to 6509E MSFC on int vlan 90

====

ASA 5540

int vlan 90

nameif inside

des *** connect to 6509E MSFC ***

ip add 192.168.90.1 255.255.255.224


6509E - (L3 SVI)

int vlan 91

des *** MSFC connect to ASA Inside ***

ip add 192.168.90.5 255.255.255.224

====


6509E MSFC-> connect to FWSM int vlan 95.

====

6509E MSFC

int vlan 95

des *** routing Vlan to FWSM ***

ip add 192.168.95.5 255.255.255.224


FWSM interface Outisde

int vlan 95

nameif outside

des *** Routing to 6509E MSFC ***

ip add 192.168.95.1 255.255.255.224

====

FWSM interface insde-

(Int Vlan 101 Inside to connect Servers)

int vlan 101

nameif inside

des *** Connect to Inside Servers ***

ip add 192.168.101.1 255.255.255.0

=====


My problem is no interface in the FWSM is coming up now, its showing down/down.


Am i doing any mistake ???? can you please help in this???


Thanks a lot for your kidn help


regards


Jacob

Actions

This Discussion